Jump to content

Recommended Posts

Fecha: 15/03/2019
IGN: XxParadagxX
Canal: Ambos Canales
Detalle: el juego presenta un problema no se que sea pero al entrar a cualquier calabozo y en pvp como que se alenta por segundos, Lo raro es que al "grabar" (Ctrl+2) se pone normal pero al "dejar de grabar" (Ctrl+3) vuelve a dar ese problema.
mira el video y espero me puedan ayudar por favor, estoy arto de ese problema.
...................................................................................
Actualize drivers, reinstale el juego como 5 veses, descargue los visual c++ y los net frame work, optimize la pc, desactive los antivirus,hice de todo. me sige el mismo problema, no creo que sea mi internet ya que es de 10 megas y soy el unico que lo usa.
....................................................................................
La pc es windows 7 Home premium de 2 gb de ram, procesador Intel (R) Celeron (R) cpu 900 2.20 GHz, con
sistema operativo de 32 bits.
"aunque creo que no tiene nada que ver con el procesador ya que antes funcionaba de maravilla el juego."

(en el grupo comentaron que podria ser la resolucion del juego, pero no se, saquen sus propias conclusiones)
.....................................................................................
Ayudenme plox.

Capturas/Videos: En los segundos 0:25 le doy "grabar" (Ctrl+2) y en los segundos 0:48 le doy "dejar de grabar" (Ctrl+3) para que noten la diferencia. video a continuacion......

 

Editado por lGSlPARADAG

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

×